• ID : 1719
  • 公開日時 : 2018/04/20 11:08
  • 更新日時 : 2018/11/07 15:10
  • 印刷
basic

「“beat-access LE”はお使いのMac用に最適化されていません。」というメッセージが表示されます。

Macでリモートアクセスを利用しています。
下記メッセージが表示されるようになりましたが、どうすればいいですか?
 
カテゴリー : 

回答

ご利用の「beat-access LE Mac」をバージョンアップしてください。
 
beat-access LE Mac 2.0.5以前のバージョンは、64bit対応されていません。
最新版のbeat-access LE Mac にバージョンアップしてください。
 
beat-accessの最新版は、beat設定ページからダウンロードしてください。
[ホーム > 利用 > ダウンロード]