• ID : 1718
  • 公開日時 : 2018/04/20 11:08
  • 印刷
activesolobasic

「“beat-access LE”はお使いのMac用に最適化されていません。」というメッセージが表示されます。

回答

【エラーメッセージ】
"beat-access LE"はお使いのMac用に最適化されていません。

このアプリケーションは、互換性の改善のためにデベロッパによるアップデートが必要です。

対処方法

ご利用の「beat-access LE Mac版」をバージョンアップしてください。
beat-access LE Mac 2.0.5以前のバージョンは、64bit対応されていません。
最新版のbeat-access LE Mac にバージョンアップしてください。
 
beat-accessの最新版は、下記サイトからダウンロードしてください。