• 文字サイズ変更
  • S
  • M
  • L
  • ID : 182
  • 公開日時 : 2018/02/06 14:52
  • 印刷
active

Android版 beat-accessが起動できないのですが?起動しようとするとエラーメッセージが表示されます

Android版 beat-accessが起動できないのですが?起動しようとするとエラーメッセージが表示されます。
エラーの内容は「利用条件を満たしていないため、beat-accessを起動することができません。beat-accessはマルチユーザー機能に非対応です。所有者以外のユーザーを削除してください。」となっています。
カテゴリー : 

回答

下記のすべての条件を満たす場合、該当のエラーが表示されます。
  • ご利用のbeat-accessクライアントがbeat-access 2.0.7以前である。
  • ご利用の端末がAndroid 4.2以降のタブレットまたはAndroid 5.0以降である。
  • ご利用の端末に所有者* 以外のユーザーが作成されている。

対処方法

所有者* 以外のユーザーを削除してご利用ください。

*Windows OSにおけるAdmin権限相当のユーザーのことを指します。

問題は解決しましたか?

このFAQに改善点があれば、お聞かせください。 ご意見はFAQの改善に役立てさせていただきます。