• 文字サイズ変更
  • S
  • M
  • L
  • ID : 1451
  • 公開日時 : 2018/06/22 11:07
  • 印刷

beat/anti-virus 4.0はmacOSに対応していますか?

回答

beat/anti-virus 4.0(Computer Protection)はmacOSには非対応です。

beat/anti-virus 4.0(Computer Protection)の動作環境は以下の通りです。

beat/anti-virus 4.0 動作環境
OS Windows 7 32ビット 日本語版(Service Pack 1)
Windows 7 64ビット 日本語版(Service Pack 1)
Windows 8.1 32ビット 日本語版
Windows 8.1 64ビット 日本語版
Windows 10 32ビット 日本語版
Windows 10 64ビット 日本語版
CPU Intel Pentium 4 以上
メモリー 1GB以上
HDD 1.2GB 以上の空き容量
その他 インターネット接続環境が必要

・TCP80番ポート(HTTP)
・TCP443番ポート(HTTPS)

※インターネット上のF-Secure社のサーバーと通信し、ライセンスの取得、
製品の更新(シグネチャー、エンジン、プログラム)を行うために必要です。

 

問題は解決しましたか?

このFAQに改善点があれば、お聞かせください。 ご意見はFAQの改善に役立てさせていただきます。

FAQでは解決しなかったら

お手数ですが、下記お問い合わせフォームからコンタクトセンターまでお問い合わせください。
お問い合わせ内容に、参照されたFAQのIDを記載いただけると対応がスムーズです。